[RVGL] RVGL wont start 18.1020a 64

Report issues and bugs here.
User avatar
toma
Posts: 4
Joined: Mon Nov 05, 2018 12:29 pm

[RVGL] RVGL wont start 18.1020a 64

Unread post by toma » Mon Nov 05, 2018 12:32 pm

RVGL wont start, thats as much information as I have. An old version from 2016 works, the latest 2018 version gives me a black screen after the Acclaim splashscreens and then Windows tells me the application has stopped responding.

Image
Image
r6te
Posts: 14
Joined: Mon Dec 11, 2017 3:59 pm

Re: [RVGL] RVGL wont start 18.1020a 64

Unread post by r6te » Mon Nov 05, 2018 8:17 pm

What graphics card do you have? It should start. Try launching it without shader mode. You can set Shaders = 0 in /profiles/rvgl.ini.
User avatar
toma
Posts: 4
Joined: Mon Nov 05, 2018 12:29 pm

Re: [RVGL] RVGL wont start 18.1020a 64

Unread post by toma » Tue Nov 06, 2018 2:54 pm

Nvidia GeForce GT 650M

It starts with the shader disabled, but all my records / unlocked cars / stars etc. are gone.

And I want to be able to use the new shader of course.
r6te
Posts: 14
Joined: Mon Dec 11, 2017 3:59 pm

Re: [RVGL] RVGL wont start 18.1020a 64

Unread post by r6te » Wed Nov 07, 2018 11:00 am

Are your graphics drivers up-to-date? You can download new graphics drivers on the Nvidia website. Try that and see if it helps ;-)
User avatar
toma
Posts: 4
Joined: Mon Nov 05, 2018 12:29 pm

Re: [RVGL] RVGL wont start 18.1020a 64

Unread post by toma » Fri Nov 09, 2018 1:53 pm

Updated my drivers and it had no effect on the game.
User avatar
Huki
Developer
Posts: 105
Joined: Wed Dec 06, 2017 5:54 am
Discord: Huki#1668

Re: [RVGL] RVGL wont start 18.1020a 64

Unread post by Huki » Sun Nov 11, 2018 6:52 am

Post your log from profiles\re-volt.log after it crashes.

There are a couple of things you can try:
1) Delete the shaders\cache folder. Attempting to load outdated shader cache can crash some GPU drivers.
2) Set EnableUBO = 0 in profiles\rvgl.ini. This disables Uniform Buffer Objects that used to cause problems with some drivers.
Post Reply