[SOLVED] [RVGL] PC DS4 Windows Analog Stick Issue

Report issues and bugs here.
Posts: 1
Joined: Wed Aug 01, 2018 4:53 am

[SOLVED] [RVGL] PC DS4 Windows Analog Stick Issue

Unread post by AMrRain » Wed Aug 01, 2018 5:13 am

Update: Big thanks to Huki on the Discord server. I backed up the files in the "profile" folder and removed them from the game files.
When I launched the game, the analog stick began working! It's a strange strange thing but at least I know the solution now!

This is 'Possibly' a bug that just happened.

I used to play the game at V. 1.2 for the longest time. Using DS4 Windows, My PS4 controller was working perfectly fine.
Recently, and without changing anything, the game was no longer reading my Analog stick movements.

I figured the game just finally broke for 1 reason or another and so I updated the game to the current build, RVGL (32 bit).
However, I'm still having the same problem. My D-Pad buttons can be seen by the game, but not my left analog stick.

I use my controller daily on other games and it works perfectly fine. It's only in this game that it's not registering properly.

I'm not sure what I can do to try and configure the controller in-game. Whenever I try to configure the controller buttons in the settings, it does not read my analog stick unless I press down on it, but not actually move the stick. The analog stick also does not interact with the game's menu screens either.

I guess I can use the D-Pad for now, but I'd rather not...

Let me know if there's anything you can recommend me to try out and fix this issue!