[Closed | RVGL] Crash when restarting race while F4/F6 camera mode

Report issues and bugs here.
Strix P. Midnight
Posts: 1
Joined: Thu Dec 07, 2017 8:02 pm

[Closed | RVGL] Crash when restarting race while F4/F6 camera mode

Unread post by Strix P. Midnight » Wed Dec 20, 2017 3:08 pm

Hi o/

Repost from ORP, because of the absence of answer on the original topic (and being not checked I guess) :
Dunno if this is the case for everyone, so.

When I'm in F4/F6 mode (makeitgood/dev mode) and I'm restaring a race, the game crashes when it reloads.
  • Start a race when the game is in dev mode or whit makeitgood enabled in any mode
  • With makeitgood, press F4 or F6 if your game is in dev mode
  • restart the race --> the game crashes when it reloads
  • If you press F1 to replace the camera at your car AND restarting the race, the crash does not happen.
User avatar
Marv
Site Admin
Posts: 185
Joined: Mon Dec 04, 2017 6:45 pm
Location: /home/marv

Re: [RVGL] Crash when restarting race while F4/F6 camera mode

Unread post by Marv » Wed Dec 20, 2017 3:56 pm

Does it still occur with the most recent version? Huki implemented a fix that should get rid of the issue.
User avatar
Kipy
Posts: 46
Joined: Fri Dec 08, 2017 6:41 am
Discord: @Kipy#0338
Location: Confirmed 7am

Re: [RVGL] Crash when restarting race while F4/F6 camera mode

Unread post by Kipy » Thu Dec 21, 2017 5:18 pm

I am sure this is the same with makeitgood editors as well, which was not appeared in old versions of 1.2, so huki fixed it?
User avatar
Huki
Developer
Posts: 88
Joined: Wed Dec 06, 2017 5:54 am
Discord: Huki#1668

Re: [RVGL] Crash when restarting race while F4/F6 camera mode

Unread post by Huki » Fri Dec 22, 2017 2:42 pm

Should be fixed in 17.1218.
Locked