Page 1 of 1

[SOLVED] [RVGL-MIG] POS Nodes invisible

Posted: Tue Jun 26, 2018 5:47 pm
by Alex
This one is pretty self explanatory. Whenever I set POS nodes the little ball that represents where the node is placed does not exist. I was able to work around it since the xyz thing on selected nodes and the line that connects connected nodes still exist but it was fairly annoying to do.

Re: [RVGL] POS Nodes invisible

Posted: Tue Jun 26, 2018 9:06 pm
by Kiwi
I solved it, by using an older RVGL version for doing the POS nodes. However, this is an annoying bug, and needs to be fixed for sure.

Re: [RVGL] POS Nodes invisible

Posted: Tue Jul 03, 2018 3:29 pm
by Huki
Perhaps this is only an issue with the shader based renderer? I'll look into it.

Re: [RVGL] POS Nodes invisible

Posted: Wed Jul 04, 2018 8:04 pm
by SebR
I got the same bug with legathy renderer too...
But the POS Nodes are always there but look like full translucent ...
Image
and as you can see all Pos-Node behind wall still visible (that was not the case before)

Re: [RVGL] POS Nodes invisible

Posted: Thu Jul 05, 2018 3:11 pm
by Huki
SebR wrote:
Wed Jul 04, 2018 8:04 pm
I got the same bug with legathy renderer too...
But the POS Nodes are always there but look like full translucent ...
and as you can see all Pos-Node behind wall still visible (that was not the case before)
Fixed both issues, and similar issues in other edit modes.

Re: [RVGL] POS Nodes invisible

Posted: Thu Jul 05, 2018 6:22 pm
by SebR
thank you

Re: [RVGL] POS Nodes invisible

Posted: Wed Jul 25, 2018 6:37 am
by Kiwi
I can confirm, that this problem is solved. Great, thank you Huki!