Something is wrong with the in game ai

Report issues and bugs here.
whitedoom1
Posts: 8
Joined: Sat May 09, 2020 3:04 pm

Something is wrong with the in game ai

Unread post by whitedoom1 » Sun Jan 10, 2021 3:01 pm

Since the latest version update it seems that the ai is more unstable then before. This counts for all ai versions. The cars often suddenly tend to shake very quickly. Alot of ai cars like humma, rc san, adeon etc. are hugely effected by it and are far from as decent as they normally are in previous versions. Something in the latest updates must have influenced the ais steering behaviour. I could capture both versions to show the difference if needed. But I think if you spectate an ai like humma in both versions you will clearly notice the difference between each. This makes the whole game alot easier then it should be which is of course not a good thing to have. So hopefully it can be figured out what caused the unwanted change with the latest update! Again let me know if I need to show video comparison examples or if other info is needed from me but this is obviously bugged out!
whitedoom1
Posts: 8
Joined: Sat May 09, 2020 3:04 pm

Re: Something is wrong with the in game ai

Unread post by whitedoom1 » Sun Jan 10, 2021 3:31 pm

Edit: seems like somethign did change but I can get a workaround for the ai steering I use for online via the parameter edit mod. It might be the 'standard' isn't that much changed and that it might jsut be the current ai steering setting I had that was heavily effected. If I notice strange behaviour among the classic steering aswell I will let you know but will have to investigate that.
Post Reply