[RVGL] 100% GPU usage after alt-tabbing

Report issues and bugs here.
User avatar
Wichilie
Posts: 24
Joined: Sat Feb 24, 2018 12:52 pm

Re-Volt [RVGL] 100% GPU usage after alt-tabbing

Unread post by Wichilie » Sun Apr 01, 2018 8:41 pm

Occasionally when I alt-tab out of the game and go back in RVGL's GPU usage jumps up to 100%. I have no idea what causes this, as it happens seemingly at random. Usually it goes away after tabbing in and out a few times.

Sorry if this description is a bit vague, but it's all I have '^^. This has happened for quite a while (across multiple patches), but it was infrequent enough for me to be lazy and ignore it. It's getting kinda annoying though, so hopefully it can be fixed. If I need to send any logs or system specs, just ask.
User avatar
Huki
Developer
Posts: 115
Joined: Wed Dec 06, 2017 5:54 am
Discord: Huki#1668

Re: 100% GPU usage after alt-tabbing

Unread post by Huki » Fri Apr 06, 2018 8:36 pm

Sounds like a driver bug (unless you mean CPU usage?). You should try updating your GPU drivers. Are you running Windows 10?
User avatar
Wichilie
Posts: 24
Joined: Sat Feb 24, 2018 12:52 pm

Re: 100% GPU usage after alt-tabbing

Unread post by Wichilie » Sat Apr 07, 2018 4:27 pm

Right, I kind of forgot to update my drivers after I deinstalled GForce Experience '^^. It seems like it's gone now. Thanks!
(For anyone with the same problem, I was on 381.65 and am now on 391.35)


See my post below
Last edited by Wichilie on Sat Apr 07, 2018 5:32 pm, edited 2 times in total.
User avatar
Wichilie
Posts: 24
Joined: Sat Feb 24, 2018 12:52 pm

Re: 100% GPU usage after alt-tabbing

Unread post by Wichilie » Sat Apr 07, 2018 5:31 pm

Actually, it seems like I celebrated prematurely :­(. The problem is still here:
Image
(I managed to take this screenshot by having task manager open in the background and immediately taking a screenshot after alt-tabbing)

To answer your earlier question, I am indeed using Windows 10.
User avatar
SebR
Posts: 120
Joined: Thu Dec 07, 2017 8:09 pm

Re: 100% GPU usage after alt-tabbing

Unread post by SebR » Sun Apr 08, 2018 11:17 am

Firefox = 2Go Memory usage ???? (mine only use 350Mo on win 10)
wicked BROPBOX !!! If you found broken link PM me

AlicebanD an English voice that you must discover !!
User avatar
Wichilie
Posts: 24
Joined: Sat Feb 24, 2018 12:52 pm

Re: 100% GPU usage after alt-tabbing

Unread post by Wichilie » Sun Apr 08, 2018 12:12 pm

Off Topic
SebR wrote:
Sun Apr 08, 2018 11:17 am
Firefox = 2Go Memory usage ???? (mine only use 350Mo on win 10)
Hmm, now that you mention it, that is an awful lot... I'll look into it :­P
User avatar
dipar
Posts: 11
Joined: Mon Apr 16, 2018 1:56 pm

Re: 100% GPU usage after alt-tabbing

Unread post by dipar » Mon Apr 16, 2018 2:46 pm

Also happening when you close the game window
Post Reply