[RVGL 17.1124a and Shader Version] Multiplayer Glitches

Report issues and bugs here.
User avatar
Santiii727
Posts: 36
Joined: Thu Dec 07, 2017 8:18 pm
Discord: No
Location: Maybe in your country

[RVGL 17.1124a and Shader Version] Multiplayer Glitches

Unread post by Santiii727 » Fri Dec 08, 2017 5:29 pm

Hi, with juest we found 3 glitches of the latest version.

1st:is when you minimize the game (maybe not), when you write on the tab the waiting disappears or press tab when you write (sometimes)

https://youtu.be/v-YC8IOMwP8

2nd: It happens when we want to restart the track, a player jumps a weapon out of nothing (on startgrid), but it happens when you restart the track.

L!LMexican: this happened about 4 times in my lobby, to numerous drivers. Random firework attack and flips a car over. (The bug is already confirmed) Thx L!L

Image

3rd: When i open tab menu and at the same time a car is positioned or respawn, the screen goes black. I can't see f12 chat and the game, except esc.

And the rvgl's needs Dep disabled (on both versions), because...

Image

This happens in some Pc's.

Thx.
Touriga
Posts: 9
Joined: Wed Dec 13, 2017 12:25 pm

Re: [RVGL 17.1124a and Shader Version] Multiplayer Glitches

Unread post by Touriga » Wed Dec 20, 2017 8:36 am

I have seen this error once with 1124a, I only use shader version, on a specific track (Garage, month track at revoltrace.net), the bellow was the only thing that was strange in my log and other players log:

Warning: Object type 43 out of bounds at -28569, 34643, 7514

For the time being it didn't happen in the new version.

Santii can you check if this is present in your logs ?

Huki could this have something to do with it ?
User avatar
SebR
Posts: 102
Joined: Thu Dec 07, 2017 8:09 pm

Re: [RVGL 17.1124a and Shader Version] Multiplayer Glitches

Unread post by SebR » Thu Dec 21, 2017 6:32 pm

Touriga wrote:
Wed Dec 20, 2017 8:36 am
I have seen this error once with 1124a, I only use shader version, on a specific track (Garage, month track at revoltrace.net), the bellow was the only thing that was strange in my log and other players log:

Warning: Object type 43 out of bounds at -28569, 34643, 7514

For the time being it didn't happen in the new version.

Santii can you check if this is present in your logs ?

Huki could this have something to do with it ?
It's an old bug already fixed Touriga

Look Here
wicked BROPBOX !!! If you found broken link PM me

AlicebanD an English voice that you must discover !!
User avatar
Huki
Developer
Posts: 85
Joined: Wed Dec 06, 2017 5:54 am
Discord: Huki#1668

Re: [RVGL 17.1124a and Shader Version] Multiplayer Glitches

Unread post by Huki » Fri Dec 22, 2017 2:39 pm

Touriga wrote:
Wed Dec 20, 2017 8:36 am
I have seen this error once with 1124a, I only use shader version, on a specific track (Garage, month track at revoltrace.net), the bellow was the only thing that was strange in my log and other players log:

Warning: Object type 43 out of bounds at -28569, 34643, 7514

For the time being it didn't happen in the new version.

Santii can you check if this is present in your logs ?

Huki could this have something to do with it ?
Don't worry, the bugs reported by Santiii are already fixed in 17.1218. The warning in your log is triggered when some objects (like water balloon) fall out of the world. It has always existed and it's harmless. In fact, older versions running in dev mode used to show a message box instead of logging silently. :grimacing:
User avatar
SebR
Posts: 102
Joined: Thu Dec 07, 2017 8:09 pm

Re: [RVGL 17.1124a and Shader Version] Multiplayer Glitches

Unread post by SebR » Sat Dec 23, 2017 11:03 am

Huki wrote:
Fri Dec 22, 2017 2:39 pm
Touriga wrote:
Wed Dec 20, 2017 8:36 am
I have seen this error once with 1124a, I only use shader version, on a specific track (Garage, month track at revoltrace.net), the bellow was the only thing that was strange in my log and other players log:

Warning: Object type 43 out of bounds at -28569, 34643, 7514

For the time being it didn't happen in the new version.

Santii can you check if this is present in your logs ?

Huki could this have something to do with it ?
Don't worry, the bugs reported by Santiii are already fixed in 17.1218. The warning in your log is triggered when some objects (like water balloon) fall out of the world. It has always existed and it's harmless. In fact, older versions running in dev mode used to show a message box instead of logging silently. :grimacing:
Not in that particular case Huki, it was on Month's Tracks Races (without pickups) and this warning message appear when you go on sprinkler hose with different ID of the linked sprinkler's ID (this bug was noticed since v13.0820 and probably before)
When did you enable DEV access ?
wicked BROPBOX !!! If you found broken link PM me

AlicebanD an English voice that you must discover !!
Post Reply