Page 1 of 1

E-mail notifications broken?

Posted: Sat Feb 22, 2020 4:57 pm
by kingmustard
I created this topic, which I am also subscribed to.

30 minutes ago, someone replied to it but I didn't get an e-mail notification like I do with other forums.

Is this feature disabled?

Re: E-mail notifications broken?

Posted: Sun Feb 23, 2020 12:09 pm
by URV
Have you checked the notification settings? You may need to alter them. If that doesn't work either, then it's likely on your side: certain email providers such as Google block certain IP ranges or only allow email providers that are well known, and it's likely that our domain has not been whitelisted yet. Also, remember to check the spam folder and mark them as "not spam" if you find them there. For what is worth, I do seem to actually receive these emails from the board via Gmail (although I don't usually subscribe to topics, so I have not seen that in action yet).

The main administrator handling this type of issue is currently inactive, but I'll try figuring out a solution on our end as well. Until then, you may have to find a way to whitelist the "re-volt.io" domain yourself on your email provider.

Re: E-mail notifications broken?

Posted: Sun Feb 23, 2020 3:29 pm
by kingmustard
URV wrote:
Sun Feb 23, 2020 12:09 pm
Have you checked the notification settings? You may need to alter them. If that doesn't work either, then it's likely on your side: certain email providers such as Google block certain IP ranges or only allow email providers that are well known, and it's likely that our domain has not been whitelisted yet. Also, remember to check the spam folder and mark them as "not spam" if you find them there. For what is worth, I do seem to actually receive these emails from the board via Gmail (although I don't usually subscribe to topics, so I have not seen that in action yet).

The main administrator handling this type of issue is currently inactive, but I'll try figuring out a solution on our end as well. Until then, you may have to find a way to whitelist the "re-volt.io" domain yourself on your email provider.
Everything is ticked in notification options.

I am active on dozens of forums and all their e-mail notifications work fine.

Nothing is in the Junk folder.

An e-mail would have to go into the Junk folder in order to whitelist it ('mark as safe').

I think it's on the website's end, unfortunately.

Re: E-mail notifications broken?

Posted: Sun Feb 23, 2020 3:35 pm
by URV
Understood. I'll see what I can do. If anyone has any experience with resolving this kind of issue, please let me know here or via PM.

Re: E-mail notifications broken?

Posted: Sun Feb 23, 2020 5:51 pm
by 607
kingmustard wrote:
Sun Feb 23, 2020 3:29 pm
I am active on dozens of forums
Nice. :D

I never use e-mail notifications, so I haven't experienced this issue anywhere.

Re: E-mail notifications broken?

Posted: Wed Feb 26, 2020 8:10 am
by Marv
There's nothing we can do. I checked and some providers like Hotmail rejects all mails that are sent from our server.

Re: E-mail notifications broken?

Posted: Wed Feb 26, 2020 7:02 pm
by kingmustard
Marv wrote:
Wed Feb 26, 2020 8:10 am
There's nothing we can do. I checked and some providers like Hotmail rejects all mails that are sent from our server.
That's a real shame.

Thank you for looking into it :)