OBS Drop Problem

Ask for help regarding any Re-Volt topic here.
User avatar
agg1401
Posts: 56
Joined: Fri Dec 08, 2017 7:29 pm
Discord: NESDelisi#9345
Location: Kayseri
Contact:

OBS Drop Problem

Unread post by agg1401 » Mon May 27, 2019 10:44 am

I'm going to video the Re-Volt, but I always FPS drop.

System;
Operating System: Windows 7 Professional 64-bit
Language Turkish
Country Selection: Turkey
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: To be filled by O.E.M.
BIOS: The BIOS Date: 12/29/14 16:07:13 Ver: 04.06.05
Processor: AMD FX (tm) -6300 Six-Core Processor (6 CPUs), ~ 3.5GHz
Memory: 8192MB RAM
Available OS Memory: 8158MB RAM
DirectX Version: DirectX 11

--------------- | Graphics Card | ---------------

Card Name: NVIDIA GeForce GT 730
Manufacturer: NVIDIA
Total Memory: 4095 MB
Shared Memory: 2095 MB
Screen Size: 1920 x 1080 (32 bit) (60Hz)
Monitor Model: ASUS VS228
Turkish Re-Volter.

:re-volt: :re-volt: :re-volt: :re-volt:
User avatar
VaidX47
Site Admin
Posts: 65
Joined: Mon Dec 04, 2017 6:52 pm
Discord: VaidX47#4043
Location: 333

Re: OBS Drop Problem

Unread post by VaidX47 » Tue May 28, 2019 1:14 pm

Yes, cause you're using additional computer resources to stream/record, FPS in the game might drop intensely.
Don't think this is a problem related to RVGL, but rather incorrect configuration with OBS.
aka Vaid; >[MediaFire Stuff]<
User avatar
agg1401
Posts: 56
Joined: Fri Dec 08, 2017 7:29 pm
Discord: NESDelisi#9345
Location: Kayseri
Contact:

Re: OBS Drop Problem

Unread post by agg1401 » Wed May 29, 2019 6:15 am

How do I make the right configuration?
Turkish Re-Volter.

:re-volt: :re-volt: :re-volt: :re-volt:
Post Reply