My mod is white and it is flying

Ask for help regarding any Re-Volt topic here.
User avatar
idkwhattotype
Posts: 27
Joined: Tue Apr 21, 2020 5:38 pm
Discord: no
Location: nowhere
Contact:

My mod is white and it is flying

Unread post by idkwhattotype » Sun Apr 26, 2020 5:23 pm

Hello, I am making my own mod. The car is completely white. I set the directory to the texture, but it is not working. The body is flying, even after I changed the offset. I changed the offset and nothing happened.
I don't know how to add images, so here is a link to the picture: https://photos.app.goo.gl/zAyBrsTubY8hiwNZ7
User avatar
idkwhattotype
Posts: 27
Joined: Tue Apr 21, 2020 5:38 pm
Discord: no
Location: nowhere
Contact:

Re: My mod is white and it is flying

Unread post by idkwhattotype » Sun Apr 26, 2020 5:32 pm

I fixed it flying, now I just need the textures to work, I wonder why it is completely snow white like that.
User avatar
Skarma
Posts: 27
Joined: Thu Dec 07, 2017 11:00 pm

Re: My mod is white and it is flying

Unread post by Skarma » Mon Apr 27, 2020 2:51 pm

The model either has no mapping or texture assigned. You need to import it into Blender and map it or just assign the texture in the UV window and export it.
User avatar
idkwhattotype
Posts: 27
Joined: Tue Apr 21, 2020 5:38 pm
Discord: no
Location: nowhere
Contact:

Re: My mod is white and it is flying

Unread post by idkwhattotype » Mon Apr 27, 2020 2:54 pm

I have done that recently, but it is still returning as it.
Chi0gy
Posts: 1
Joined: Fri May 01, 2020 10:05 pm

Re: My mod is white and it is flying

Unread post by Chi0gy » Fri May 01, 2020 10:36 pm

Skarma wrote:
Mon Apr 27, 2020 2:51 pm
The model either has no mapping or texture assigned. You need to import it into Blender and map it or just assign the texture in the UV window and export it.
Hi Skarma, I'm a new RV Modder, you can help me, I also have this problem after exporting the car to RV, it has no texture, I can't export the vehicle's Hull (in fact I can, but it doesn't seem to work in the game) .
I don't know if this can help, but before importing the car into the blender it was in OBJ format, is this a reason for not exporting correctly or is it my hardware (Intel HD Graphics 5500).
For the record, the UV is already mapped.
The blender version is 2.79b. (Sorry for the bad english).
User avatar
Skarma
Posts: 27
Joined: Thu Dec 07, 2017 11:00 pm

Re: My mod is white and it is flying

Unread post by Skarma » Sat May 02, 2020 2:19 am

Chi0gy wrote:
Fri May 01, 2020 10:36 pm
I also have this problem after exporting the car to RV, it has no texture,
Same thing. The car either has no mapping or no texture assigned to it. Make sure the TPAGE path in the parameters is also correct.
Chi0gy wrote:
Fri May 01, 2020 10:36 pm
I can't export the vehicle's Hull (in fact I can, but it doesn't seem to work in the game)
The car model(s) and the car's hull are two completely seperate things. A hull is made up of a convex shape and collision spheres, I don't think this is what you're referring to.
Chi0gy wrote:
Fri May 01, 2020 10:36 pm
I don't know if this can help, but before importing the car into the blender it was in OBJ format, is this a reason for not exporting correctly or is it my hardware (Intel HD Graphics 5500).
This has nothing to do with whatever issue you're having.
User avatar
idkwhattotype
Posts: 27
Joined: Tue Apr 21, 2020 5:38 pm
Discord: no
Location: nowhere
Contact:

Re: My mod is white and it is flying

Unread post by idkwhattotype » Sun May 03, 2020 2:23 pm

Can we get back on topic?
User avatar
Manmountain
Posts: 20
Joined: Wed Dec 06, 2017 11:56 am
Discord: #2866
Location: England UK

Re: My mod is white and it is flying

Unread post by Manmountain » Mon May 04, 2020 9:28 pm

idkwhattotype wrote:
Sun May 03, 2020 2:23 pm
Can we get back on topic?
Have you thoroughly checked that you have done exactly what Skarma has suggested ?
Are all the file names correct, no spelling errors at the time of export or saving ?
Image
User avatar
idkwhattotype
Posts: 27
Joined: Tue Apr 21, 2020 5:38 pm
Discord: no
Location: nowhere
Contact:

Re: My mod is white and it is flying

Unread post by idkwhattotype » Mon May 04, 2020 9:56 pm

No spelling errors as I checked.
User avatar
Skarma
Posts: 27
Joined: Thu Dec 07, 2017 11:00 pm

Re: My mod is white and it is flying

Unread post by Skarma » Tue May 05, 2020 12:04 am

I can't help further without seeing the model in question myself.
Post Reply