Search found 9 matches

by Vapour
Mon Jul 08, 2019 5:48 am
Forum: RVGL & Re-Volt v1.2
Topic: RVGL on Android
Replies: 69
Views: 35758

Re: RVGL on Android

i tried on my Huawei MediaPad (Adreno 308) and it worked fine, althrough when i first started the game there were some weird graphical glitches (like textures flickering in weird colors) but when i turned off shaders and lighting it was back to normal.
by Vapour
Tue Jun 18, 2019 10:29 am
Forum: The Bar
Topic: Introductions
Replies: 29
Views: 11942

Re: Introductions

Hi, my name is Vapour. i've just joined this forum but i've been playing this since 08-09. Back then i had crappy pc with Win2000 and some intergrated GPU with 800Mhz Celeron (talk about ancient hardware) so i could really play old low-spec games like: Carmageddon , MM1&MM2, and others. I'm playing ...
by Vapour
Thu Jun 13, 2019 8:40 am
Forum: Bug Reports
Topic: RVGL Issue
Replies: 13
Views: 2013

Re: RVGL Issue

i'm currently using this crappy throwaway pc with intergrated GPU (Intel GMA 4500MHD, i know RIP) but it supports OpenGL 2.1 if that helps.
by Vapour
Wed Jun 12, 2019 5:49 pm
Forum: Bug Reports
Topic: RVGL Issue
Replies: 13
Views: 2013

Re: RVGL Issue

I actually tried "SebR" method before i posted in the forums and with separate game assets like you mentioned above. None them worked. Oh well. I guess i just stick with 32bit version. It works fine like i said with some minor crashes here and there. One thing is i noticed is that V-sync doesent see...
by Vapour
Wed Jun 12, 2019 10:58 am
Forum: Bug Reports
Topic: RVGL Issue
Replies: 13
Views: 2013

Re: RVGL Issue

mmudshark wrote:
Wed Jun 12, 2019 9:17 am
I have a 64bit system but had issues with the 64bit rvgl. I installed the 32bit version and have no issues since. Good luck.
:
Yeah i dont know what the problem is, maybe its my computer or something
by Vapour
Wed Jun 12, 2019 10:55 am
Forum: The Board
Topic: Deleting Inactive Users
Replies: 30
Views: 830

Re: Deleting Inactive Users

I just joined this community and i plan to stay here for a while
by Vapour
Tue Jun 11, 2019 7:25 am
Forum: Bug Reports
Topic: RVGL Issue
Replies: 13
Views: 2013

Re: RVGL Issue

Well, i've tried that and still it doesen't appear. I launch the game, create a profile and exit the game, but the game crashes before it can save the profile. I actually tried the 32bit version RVGL and it works fine althrough there are some crashes with same error message every now and then.
by Vapour
Mon Jun 10, 2019 4:07 pm
Forum: Bug Reports
Topic: RVGL Issue
Replies: 13
Views: 2013

Re: RVGL Issue

I cannot find the ini file for some reason. Does it appear after i make the profile? Unfortunately the game deletes my profile after the crash so i have to make new one everytime i launch the game.
by Vapour
Mon Jun 10, 2019 12:17 pm
Forum: Bug Reports
Topic: RVGL Issue
Replies: 13
Views: 2013

RVGL Issue

Hello, i'm new here, I originally posted my problem on Re-Volt Live but it seems the place is inactive so i was sent here. Anyway i've been i guess "Re-Volting" since 2009. i've been on and off, but recently i downloaded RVGL (64bit version) and i cannot seem to get it to work. I mean it loads to th...